悪いね、ダメ人間で(だらけっぷりだけは一流のとこ見せてやるぜ)

この記事はだいぶ前に書かれたものなので情報が古いかもしれません
電源アダプタが動かないと、俺は長時間のネットもできないのかよ

おまとめ三行

Macの電源アダプタが反応しねえ
時間が経つと反応するようになった
桂ぁ! 残り何%!?

気がついたらもう2月ですか……ついこないだ年が明けたと思ったら、もう一ヶ月経ってるわけですもんね。本当に月日というのは、過ぎ去るのが早いというか、矢のごとしとはよく言ったものというか、百代の過客にして行きかっているというか……。

今日は何か暦に似つかわしくなく外があったかいような気がするんですが、まだまだ寒い日は続くわけでして、そんな寒い日が続くと、日常生活にいろいろと支障をきたすこともある。特に雪の多い地方なんかだと、車がスリップして大変なことになってしまったり、電車が遅れたり止まったりして大変なことになってしまったり、実家に帰省して屋根の雪下ろしをしたら次の日全身が筋肉痛になって、冗談抜きに首から下が全部痛いもんで適当に体調が悪いって連絡して会社を二日も休んでしまったり。ついでに言うと、首から下は筋肉痛で痛かったけど、首から上(ようするに顔)も雪焼け(日焼けみたいなもんです)してしまってピリピリと痛かった。つまり全部痛かったwwあんなの生まれて初めてだったよ。

まあ、僕は普段東京にいますから、この手の支障にはあまり巻き込まれないんですが、それ以外にもあるんですよ。寒さがもたらす支障ってやつが。



あのね、動かなかったんですよ。

寒くて手がかじかんでるから動かないとか、運動不足が祟り過ぎて体が満足に動かないとか、そういうことじゃなくてね。

Macの電源アダプタ、あるじゃないですか。↓これ。

Macの電源アダプタ

僕は家にいるときも会社で支給されたMacを使うんで、電源アダプタを家と会社の両方に置いているんですけど、こないだ、家に帰って来てMacにアダプタを接続したら、緑色のランプが点かないのよ。うんともすんとも言わない。ランプが点かないだけかなと思って一応起動してみたけど、やっぱりアダプタが接続されてる状態にはなってなかった。

最初は、本体の方が何かおかしくなったのかなーって思ったんですよ。もう3年くらい使ってるから、そろそろガタが来始めてるのかって。でも会社のアダプタは普通に接続できるから、どうやら家にあるアダプタの方に何か問題があるっぽい。会社にあるアダプタより新しいのに。会社の方は線とか切れかかってるけど家の方はそういうの全然なくてどう見てもこっちの方が状態良さそうなのに。

ってことで、本当は一日中のーんびりだらだらしようと思ってたのに、その日は断念しました。や、しばらくはそれでも動画見たりしてたんですけどね。

「今日は昼から酒を片手にyoutubeときどきニコ動。いいね! 良い人生だよ」

「聞こえる? Mac、電源アダプタの反応がない」

「接続はできてる。でもこれじゃダメなんだろ?」

「もう半分くらいのバッテリーを使ってる。夜までもつのか、これで」

「バッテリーだけでMacを起動させるのは……残量も限界に近い」

「残り10%を切ったぜ。信じらんねえ」

「天下のMacintoshだろ。Appleの純正品だろ」

「電源を、電源を拾うんだ」

「点け! 点かんか〜!!」

こんな感じでどんどん追い込まれ、最終的にぷつんと本体が落ちてしまいましたとさ。仕方ないんで、その日は日が暮れると同時くらいに寝ました。正確には起きてはいたけど、布団にもぐって本を読んで過ごしてました。

電源アダプタがなけりゃ、俺は一日中だらだらすることもできないのかよ。



でも、次の日見たら、点いてるんですよ。緑色のランプが。家にある方のアダプタのランプが。Macを起動させてみたら、ちゃんと接続されていた。特に何をしたってわけでもないけど、接続されていた。

まあ何か、たまたま接触が悪かったのかなとか思って、その日はそれ以上のことは考えなかったんですけど、後日、また家にMacを持ち帰って来てアダプタを差したら、やっぱりまた点かないんですよ。ランプが。でも、ある程度時間が経ったら点いた。

そんなことが何回かあったんですけど、ある日、まあ正確には先週の土曜なんですが、いつものように家で電源アダプタを接続したけどやっぱりランプが点かなくて「ああ、またか」なんて思った矢先に、特に理由があったわけではないんですけど「もしかして、アダプタが冷たいのがいけないんじゃねーの?」っていう考えに至りまして……実際、僕が家に帰って来たばかりのときなんて部屋の気温もだいぶ低いですから、アダプタもだいぶ冷たいんですよ。接続部分のとこ、何かメタリックだしね。

そこで、数分ほどコタツの中にアダプタを入れて、ちょびっと温まったところでもう一度接続してみたら、点いたんですよ。ランプが。緑色が。LEDが。

なるほど、これかと。今までも、時間が経つと点くようになったのは、部屋の気温が上がってアダプタも少し温まったからじゃないかと。

でも会社だって誰もいない間は寒いわけですし、そうなるとアダプタも冷えているわけで、だから今回はたまたまこうやっているうちに解決しただけで、本当は別の原因なんじゃないかっていう疑いも拭えなかったから、念のため、ネットでちょいと検索かけてみたんすわ。

そしたら、同じようなこと言ってる人がいました。Macのアダプタってあまりにも冷えてると反応しないことがあるっぽいぞ〜って。

どうやら本当に、そういうことがあるらしい。Macに限らず、電源アダプタってあまりにも冷えてると電気を供給できないんだっけ?






ってことで、最近は家に帰って来ると、Macのアダプタを温めるっていうのが、日課になりつつあります。毎日ではないけどね。

だけど本当に温めることで反応するようになっているのかどうかは、未だに分からない。ま、世の中そんなもんです。おまじないみたいなものよ。

まだコメントはいただけてないみたい……
もしかしたら何か関連しているかも?